Schaltereinheit mit Warnblinkschalter von ZR400

-- Termine und mehr --

Stammtische: KawasakiS NRW 09.03.2024 in LÜNEN

Treffen: (27.) 28.-30.6.24: NEUHOF | 25.- 28.7.24: Bad Aibling

  • So, damit der ursprüngliche Thread Ursprung ( ab #61) nicht so voll wird mache ich hier mal neu.


    Also Schalterchen bestellt und heute gekommen. Optisch sauber, alles dran. Nur mit Plug and Play ist nicht. Stecker anders belegt, andere Stecker und 1 Kabel mehr. Da muss ich wohl rummessen. Aber wegen dem zusätzlichen Kabel wäre wohl auch ein Schaltplan der Zephyr 400 sehr hilfreich. Hat den zufällig einer? oder einen Link?


    Nachfolgend ein paar Bildchen, da könnt Ihr euch schon mal einen Eindruck machen.


    1.webp2.webp3.webp4.webp5.webp

    Bild

  • Uiuiui, sieht so aus als würde da so gar nix überein stimmen :fie:


    Also ich würde jetzt so vorgehen:

    Z.B. Kabel die von der Hupe abgehen beim Originalschalter: Farben aufschreiben und schauen, wo am Stecker sie ihren Platz haben.

    Dann die Kabelfarben der Hupe vom neuen Schalter aufschreiben und dementsprechend am Stecker umpinnen. Und so halt von Schalter zu Schalter weiter ... sollte doch so klappen, oder habe ich da einen Denkfehler ( bin kein Elektriker/Elektroniker ) ? :hmm:


    Okay, bleibt dann ein Kabel übrig, wie Du sagst. Von welchem Schalter geht das denn ab, sollte ja erkennbar sein, oder ?


    Ich würde das so ausprobieren ob´s klappt.


    Wie auch immer, viel Erfolg und ich bin auf´s Ergebnis gespannt :thumbup:

    Gruß aus Leverkusen

    Andree:nummer1_1:

  • Ja genau.

    Zunächst schauen ob die Farben die gleiche Funktion wie ursprünglich haben und dann an andere Position einsetzen. Muss dann mal sehen welche Funktion das zusätzliche Kabel hat. z_97479 meinte schon mal Dauerplus also Klemme 30 für Dauerstrom für den Warnblinker. Würde Sinn machen. Doof das die neue Einheit statt dem zusätzlichen Doppel- einen 4 fach Stecker hat.

    Werd das drinnen am Schreibtisch mal beginnen. :beer::popcorn: :smoker:


    Hab gestern mal Probeweise den Dicken eingesteckt :) Zündung an und die Hupe hat mich sofort aus meiner Müdigkeit geweckt :D

    Probiere an der Zephyr, die auf der Bühne steht zum zerlegen. Hoffe das meine "Fahr-11er" trotz England Import die gleiche Belegung hat.

    Bild

  • Sach ma Joe,

    wir zwei Beide, gleicher Jahrgang, gleiches Moped, gleicher Reimport.


    Gibt mir zu denken :hmm:

    Tja vielleicht sollten wir ein paar Gerüchte streuen :)

    Na aber meine Abstammung ist Süwestfalen, Sauerland . Bei Dir in der Gegend bin ich gelegentlich Beruflich und letztens mit Womo und Töchterchen. (Sinsheim Museum und Porsche Museum Stgt.


    20221125_213939.webp


    hab mal angefangen...

    Bild

  • ........................Du hast auch die gleiche Unordnung beim arbeiten wie ich :patsch:


    Aber smoke on the table ( water ) jibbet bei mir nur im Radio :happ2:

    ZEPHYR-Wer keine hat, ist selber schuld!
    Loud is out, but sound is in!

  • Sooo kann Vollzug melden. Zumindest an dem Deutschen Modell. Wird aber auch an der anderen funktionieren.


    Die Kabelfarben sind von den Funktionen identisch. Waren nur anders gepinnt. Habe die welche ich zuordnen konnte umgepinnt. Den separaten Rot/Schwarzen für die Lichthupe bam Kabelbaum brauche ich nicht mehr, ist im Schalter schon gebrückt. (Im Original 2 x da, damit für Italien umgesteckt werden kann.


    In dem neuen Schalter sind 2 zusätzliche Kabel (Blau und Rot/Blau) Die sind an dem Warnblinkschalter zusätzlich angelötet. Finde dafür aber keine Funktion. Auch wenn ich darauf Klemme 30 also Batterie-Plus klemme (Idee von z_97479 um ohne Zündung zu betreiben) passiert da nix.


    Da aber auch so alles funktioniert bleiben die so ohne Funktion.


    Blinkrelais bleibt im gleichen Takt wie mit 2 Blinkern. Kontrollen in der Armatur blinken auch beide.


    Also kann ich empfehlen, für die welche noch einen Schalter finden. Die Tage wird ans richtige Moped angebaut.


    6.webp7.webp8.webp

    Bild

  • :pclachen: Toom-Baumarkt: Respekt, wer´s selber macht! Chapeau.


    Interessant und sehr amüsant finde ich, wie in einem sachlichen Thema sich Humor Bahn bricht...

    Gerüchte streuen? Danke, genau das ist ja schon geschehen, keine Sorge... Leute.

    Und die "Ordnung" am Arbeitsplatz?

    Es gab da mal einen tschechischen Wissenschaftler, der Ordnungsprinzipien untersuchte, also deren Effizienz zum Erreichen eines Ziels, also der Lösung einer Aufgabe oder eines Problems.

    Er kam zum Ergebnis der "Vulkan-Methode" als ideales Ordnungssystem, also einem festen Arbeitsplatz von dem aus "erruptiert" wird.

    Den Einkaufs-Zettel, den Pfändungsbescheid oder den Fahrzeugbrief eben einfach neben sich ablegen und Haufen bilden.

    Und die Tür verriegeln, damit keine "Putzkraft" auf die Idee kommt, vermeintlich "Ordnung" zu schaffen.

    Der blöde Satz von Albert "Das Genie beherrscht das Chaos" stimmt eben nicht. Das ist kein Chaos, sondern eben perfekte, individuelle Ordnung - solange sich keiner einmischt...buchstäblich.

    Das ganze Problem ist, wenn Aussenstehende meinen ein Arbeitsplatz brauche mehr "Struktur".

    Kluge Arbeitgeber wissen das. So auch Bill Gates bei Microsoft. Da darf jeder in seiner Koje machen, wie er will. Vorgegeben wird nur die Aufgabe und der Termin zur Abgabe der Lösung.

    Echte Teamarbeit ist, wenn sich ein paar Leute auf eine "gemeinsame Ordnung" einigen - und Erfolg haben. Egal wie.

    Was aber sehr selten ist, also echte Teamarbeit.

    Die meiste sogen. "Teamarbeit" ist nur die Verschiebung von Verantwortung von Einem auf Andere.


    Ihr erinnert euch an die 4 Schrottplatzbrüder "Die Ludolfs"?

    Da ruft einer an und sucht ein linkes Rückglas für einen 91er Astra...

    "....Nee, das haben wir nicht! Tut mir leid."


    Ich leite also ab:


    Des einen Ordnung ist des anderen Chaos

    Einmal editiert, zuletzt von Mac () aus folgendem Grund: Bild gelöscht - Gruß Mac

  • Kleiner Nachtrag:

    Habe die umgepinnte Schaltereinheit gestern in die "englische" Zephyr eingebaut. Vorher mal 9 er Stecker die Farben nachgeschaut...

    Oh Mann wieder andere Farbbelegung, zumindest bei einem Kabel. Das braune vom Schalter geht da in ein blaues im Kabelbaum. Das war bei der "Deutschen" nicht so.

    Egal. Angeschlossen und durchprobiert. Geht alles incl. Warnblinkfunktion.

    Das Relais scheint es im übrigen serienmäßig zu verkraften. Steht auch drauf max 4 x 21 W.

    Bild

  • Moin Joe,

    Braun ist eigentlich ein geschaltetes Plus vom Zündschloss, Blau das Kabel geschaltetes Bremslicht/Bremslichtschalter...

    Eine Verbindung/Wechsel in einer Steckverbindung braun zu blau ist jedenfalls nicht "vorgesehen".

    Das Komplizierte an der KFZ-Elektrik ist dazu noch die gemeinsame Masse.


    Ich würde nochmal alle Funktionen in ihrer möglichen Wechselwirkungen in allen Fahrzuständen prüfen.

    Nicht lachen Leute:

    Möglich, daß z.B. der Motor ausgeht (Killschalter auf Masse), wenn der Warnblinker geschaltet und gleichzeitig gebremst wird, oder die Lichthupe betätigt wird, oder der Motor nicht ausgeht, wenn der Seitenständer ausgeklappt wird...irgendwas völlig absurdes.

    Ich habe schon die verrücktesten Sachen erlebt...

    Wenn aber alles ok ist, schön und gut!

  • OK den Motor hab ich jetzt nicht laufen gelassen...

    Werd ich wohl im Frühjahr probieren :) Denke nicht das ich diesen Winter zum fahren komme. Hatte gestern nämlich auch (obwohl die letzten Jahre nicht gemacht) den Sprit aus den Kammern gelassen.

    Mal sehen, vielleicht doch vorher probieren. Hatte ja auch ein blaues Kabel übrig.

    12803-7-jpg

    Bild

  • Soo.. Kleiner Nachtrag. Da am Samstag das Wetter ganz ok war bin ich dann doch mal raus das Öl durchquirlen. Alles gut, trotz der "überzähligen" Kabel klappt alles. Auch der Warnblinker....


    20230107_162705.webp



    Wo wir gerade beim Strom sind. Am Freitag kam dann noch ein technischer Zuwachs in die Garage. Fügt sich zumindest farblich gut ein :)

    20230105_103458.webp

    Bild

  • :)

    Ja macht Spaß beim Anschauen und Fahren....

    Die andere ist jetzt bereit zum Motorausbau. Kommt erst einmal auf den Dachboden. In dem zusammenhang.. Die hatte Problem mit dem 2. Gang. Aber da mache ich besser einen eigenen Trööt auf.

    Bild

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!